Test automation is broken
Incident Report for Zephyr Scale
Resolved
Incident is resolved
Posted Oct 22, 2024 - 09:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 08:11 UTC
Investigating
We are currently providing a fix
Posted Oct 22, 2024 - 08:11 UTC
This incident affected: Zephyr Scale Cloud, Zephyr Scale Cloud REST API, and Zephyr Scale Support Site.