Cannot access individual test cases

Incident Report for Zephyr Cloud

Resolved

A fix has been deployed and the issue is now fixed.
Posted Jul 28, 2020 - 10:44 UTC

Update

We are working on a fix for this issue.
Posted Jul 28, 2020 - 10:12 UTC

Identified

An error is preventing users to access individual existing test cases for viewing or editing. A message "test case not found" is displayed. No customer data has been affected.
Posted Jul 28, 2020 - 10:11 UTC
This incident affected: Zephyr Cloud (US).