The infrastructure upgrade has been successful, completed within the expected timeframe. There are side-effects and TM4J is up and running again.
Posted Jun 25, 2020 - 12:31 UTC
Completed
The scheduled maintenance has been completed.
Posted Jun 06, 2020 - 17:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2020 - 13:00 UTC
Scheduled
To ensure uptime and stability of the TM4J Cloud platform, we are planning to perform an upgrade on our infrastructure.
We expect the downtime to last up to 4 hours. During this maintenance window, the platform will be inaccessible, including access to the app in Jira or via the REST API. All operations will resume immediately after the maintenance window, however, you may experience some performance degradation up to 24 hours after this maintenance period.